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Before you begin

1.1 Notes and Warnings

- GPT-810 uses Lithium battery. If GPT-810 is used in temperature
lower than -10°C or higher than 60°C , its battery charging capability
will decrease. Please leave the GPT-810 far from heat or high
temperature environment. If you do not follow these rules, the battery
ingide GPT-810 may overheat, explode or burn itself, and this will
lead to very serious damage. The Lithium battery inside the GPT-810
should be recycled.

- While in the hospital, turning off the GPT-810 is recommended.
Wireless GPS receiver may interfere with medical equipments which
use radio frequency.

- Fora long period not using GPT-810, take out the battery and store it
in dry/cool places.

- Forsafety, keep the GPT-810 and all accessories out of children’s
reach.

- The manufacturer assumes no responsibility for any damages and loss
resulting from the use of this manual, or from deletion of data as a
result of malfunction, dead battery, or from misuse of the product in
any way.

- Use only the supplied and approved accessories. Unauthorized
accessories, modifications or attachments could damage the GPT-810,
and may violate regulations governing radio devices.

- Use adry, clean soft cloth to clean the unit. Do not use harsh cleaning
solvents, chemicals, or strong detergents.

- Do not attempt to open the GPT-810 yourself. Unauthorized hacking
may damage the unit, and void your warranty.



1.2 Introduction

This GPT-810 logger features an all-in-one, cost-effective portable GPS
logging solution. With its on-board memory, it allows you to log your
routes by ways of time/ distance/ speed. Through user friendly software
utility, it shows your track on Google Earth’ This data logger is small
and robust, ideal to carry everywhere for applications such as route
tracking, mountain climbing or fleet management.

1.3 Features
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MTK GPS chipset 31 channels.

18 hrs operation time.

Embedded with 32Mb memory for saving up to 150,000 way points.
Dual modes for both route recording and navigation.

Smart power saving function for long operation time.

Smart auto sleep & wake up mode.

Tracks can be shown on Google Earth.

WAAS and EGNOS supported for better accuracy.

Support NMEA-0183 GGA, GSA, GSV, RMC, VTG, GLL.

Fully compliant with Bluetooth V1.2

Support NMEA compliant mapping softwares like TomTom,
Route66. .. etc.

3 recording methods: by time, by speed, or by distance.

* Google Earth 1s the trademark of Google Inc.,
other trademarks are the property of the respective companies.



1.4 Applications

Route recording

Business trip expense management
Fleet management

Driving behavior monitoring

Save Point of Interest

1.5 Appearance

1. Power jack (mini USB type)
2. Power & Log Button

3. Battery status LED (red/green)
4. Bluetooth status LED (blue)

5. GPS status LED (orange)

6. Log status LED (blue)

7. Internal antenna




1.7 LED Display

The Bluetooth GPS data logger has 4 LED lights, one is Bluetooth Status
LED, the 2" one is Battery Status LED, the 3" one is GPS Status LED,
the 4™ is is LOG Status LED/ Memory used LED:

Category SYMBOL | COLOR | STATUS | Function
Bluetooth Status Y Blue Always Bluetooth on, but not connected
LED >|< on: to any Bluetooth devices yet
4 Slowly Sleeping mode
blinking:
Quickly | Bluetooth is connected and
blinking: | ready for data transmission
Battery Status i L Red Blinking: | The battery is too low
LED E Green | Light On: | The battery is charging
i Green | Blinking: | The battery is fully charged
GPS Status LED <<\<‘) Orange | Always Acquiring satellites, GPS
C/ @ on: position not fixed
# Quickly | GPS position is fixed,
Blinking: | Navigation
LOG Status LED Blue Slowly LOG enable
Blinking:
Quickly The memory space is too low
" Blinking: | (20% left now)
Solid The memory is full and stop




2.1 Getting Started

Please follow the procedure step by step.

Step 1 Charging Your Battery

To charge your GPT-810 data logger, you have to plug your USB cable
into the power source. Charging time is about 3~4 hours and you can
charge from PC/ Notebook’s USB HOST or from cigarette-lighter in car.

For the 1st time you use the GPT-810, please charge battery until it is full
(the green LED blinks). The LED that represents the battery is the

= icon (shown in below).

- Ifthe LED is red, that means battery power is critically low. Charge
immediately.
- If the LED is green, that means battery is charging now.

- Ifthe green LED is blinking, that means battery is fully charged.



Step 2 Turning on the power / perform LOG

Blue LED slowly blinking

Power off (Before) Power on (After) Data record

Power Button

Power | To turn on the power, press the power button for 3 seconds,

On you can see the blue LED and orange LED turning on.

LOG To enable LOG mode, please click the Log Button, then you can

Enable | see the blue Log status LED blinking. Enable log mode,
navigation function is supported as well.

Log To disable LOG mode, please click the Log Button again, then

Disable | you won’t see the blue Log status LED blinking.

Power | To turn off the power, please please press the power button for

Off 3 seconds, you can see the blue LED and the red LED blink 3

times, then turn off.

Difference between LOG disable and LOG enable:

LOG | You can use the GPT-810 as a Bluetooth GPS receiver to

disable | navigate when you have a Bluetooth enabled PDA/
Smartphone in your car. But the logging is off.

LOG | In this mode GPT-810 works as a logger, navigation function is

enable | supported as well.

**For more details about downloading the routes to PC, please refer to
user's manual: Photo Tagger software > Help > User's Manual




Step 3 Connecting your handheld device with GPT-810

Please refer to the user manual of PDA to enable the Bluetooth
connectivity. If the connection between your device and GPT-810 is
successtul, the blue LED of GPT-810 will be blinking.

Below, we provide a common procedure of software installation to set up
your PDA. (For other PDA, the steps may be different. Bluetooth
Manager is a popular program used on Bluetooth device.)

7 |ipaq wireless S @ > - Bluetooths Manager & 4¢ 713 €3
* Bluetooth
iy Shortcuts

Tap New to access other devices via Bustooth

v ]

[en[Tools view T =R

Start -> Bluetooth Manager New



1. Open “Bluetooth Manager” on your pocket pe, and establish a new
connection,

! Connection Wizard ¥ & 7:13 . . Connection Wizard 47

Bluetooth * Bluetooth Connection Wizard
Explore 3 Buetooth device

2 8

BT-GPs  Wokia 6230

Access the Internet with 2 Biustooth
enabled mobile phone.

ActiveSync via Bluetooth
Setup an ActiveSync partnership vith
2 Bluetooth enabled computer.

© Cancel Next © Cancel @Back et

R View [ ER
Explore A Bluetooth device Tap BT-GPS
->Next

2. Explore a Bluetooth device, and find the “BT-GPS”

ustooth
&3 Kuhentication
e
fasawscd: [0000

Cancel

|-
Passkey 0000 (if your PDA
asks for the passkey)



3. (Optional)
[ mecm s 5 7]

Bluetooth Connection Wizard
Explore 3 Bluetooth devie

BT-0PS
— Service Selection

Pleass salect the servica(s) offersd by the
Sevice you woud ke to crests
shortasts for,

Select SPP slave->Next

nnection Wizard

Blueteoth Connection Wizard
Explor 3 Bluetooth devics

@ BT-GPS

— shortcuts created

Comecton shortuts) for the serele) you
were successhul

Toconnect:
From the Bluetooth Manager My
eeass sescen, WRE e
connection. Or tap-and-hold the connecton
icon and sslect ‘Connect’ from the menu.

Finish

4. Connect to Serial Port Profile (SPP) Slave

Bluetooth Manager

S e

New Tools View Q) ulA
Tap and Hold BT-GPS: SPP
slave, Connect

s Biuetonlll Manager St q<7:10 )

My Shortcuts | Active Connections |

New Tools View 3 =18

Done

5. Finish Bluetooth Manager Setup



Step 4 Loading your GPS mapping or routing software
You should have mapping software on your PD A/ Smartphone/ laptop or
you need to install it before using the GPT-810 for navigation.

Step 3 Starting the application
Select the correct COM port & baud rate within the application

Note: The Bluetooth device in most of the applications has an
“auto-detect” feature so that you do not need to select the Baud Rate.

2.2 Helpful Tips

It’s better to turn off the GPT-810 when you don’t use it, or the serial Flash's
life can’t last long.

Some vehicles having heavy metallic sun protecting coating on windshields
may affect GPS signal receptions

Driving in and around high buildings may affect GPS signal receptions.
Driving in tunnels or indoor park may affect signal receptions.

In general, any GPS receiver performs best in open space where it can see
clean sky. Also weather will affect GPS reception — rain & snow contribute
to worse sensitivity.

Low battery of a PDA or of an GPT-810 may affect signal receptions.
Please check the correct “COM” and “Baudrate” of your PDA.

GPT-810 output data updates every second, therefore the actual position and
the position shown in your map may have slight time delay. This may
happen when you drive at higher speed or make a tum around a comer.

Note that GPT-810 may not work indoors where it can not see the sky.
Forthe 1% time you use the GPT-810, it will take 1 to 3 mimutes to cbtain the
satellite constellation information and fix your position, this is called “Cold
Start”. If you replace the battery, GPT-810 will do Cold Start again.

If your GPT-810 can’t fix your position for more than 20 minutes, we
suggest you change to another spot with open space and then try again.

®



3. Setup GPS Photo Tagger Software

3-1 GPS Photo Tagger supports only Microso ft Windows XP/ Vista.
3-2 Install the GP3 Photo Tagger for GPT-810 Data Logger
Please insert the Driver CD, and find the folder GPS Photo Tag per.
Then double click “setup.exe” to install the software GPS Photo Tag ger.
3-3 Install Google Earth
GFT-810 Data Log ger supports to show your travel path directly on
Google Earth.
Please po to http://earth.google.com to download Google Earth,
and install itto your computer.

4. Start to use

4-1 Fully charge the battery when using at the first time
A fully charged battery can last up to 25 hours continuously operation
(nnder optimum conditions).
4-2 Connect GPT-810 Data Logger with your PC
1. Please connect GPT-810 Data Logger with your PC by mini USB cable,
and then switch GPT-810 Data Logger to Power ON <L.OG: position.
2. Auto check the COM port number, your PC assigned to GPT-810

4-3 Read GPT-810 log from device

Step 1 — Connect GPI-810 Data Log ger to PC USB port.
Please make sure the GFT-810 Data Log ger

switch is turned on Power ON <LOG> mode.

Step 2 — Menu command “File” = “Read log...” Users have to input Pass key
at the first time. The product key is on the cover of installation CD.




GPS Photo Tagger will automatically detect the port and band
rate and read inthe GPS tracks.

Connecting to GPS module... @

Connecting ta GRS moduls. .,
Retrigve log data {4096 bytes read | tokal! 65535 bytes) .

" E cancel

A track list window will be popped up. Select the tracks to import.

Notes

If error message “connection failed.....”” prompts, please check the followings:
1. Verify the COM port.

2. Check if GPT810 is connected properly tothe TJSB port.

3

Check if the blue log status LED is blinking.
Please click the Log Button, or reboot GPT-810 to enable Log mode.

. Pull ot GPI-B10; and plug it to the USE port again

Pleas e make sure vou use the right USB cable for the connection

5. Pleas e take another TJSB poit for the test.
6. Afterthe de-bug, select “File” - “Read Log...” from the software

main screen to resume the operation.

®



Tiack Name Stat Tme End Tme TotnL.
TrackonD/12128_1051 2812200 10510 2.222007 1055641 575

O A track list window will be popped ~ © Tracks will be shown on the
up. Select the tracks to import. Google Map window.

* There is no track data before you record it.

& I Clear Data Logger Memory

Menu command “File” -> "Clear log" will clear the data stored in

device, so the device will have enough memory space for the next
usage.

GPS Photo Tagger

\ ? ) Are wou sure you want to clear all data?

L ves [ wo |

& I Data Logger Configuration

Connect Data Logger to PC and turn on Data Logger. Menu
command "File" -> "Config GPS..." If Data Logger is not connected,
the GPS Log Setting area will be disabled. Please make sure the
Data Logger power switch is turn on when connect.

[16)
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Connection Setting:

Auto Scan GPS Module (Recommended)
The program wil cutornatically detect the com peort and the baud rate. It
isrecommended to setto auto scan.

Manual Setting

Users can dlso manually set the port and baud rate. Although it can
speed up the initial connect time, butitis not recarmmended unless users
understand the valid port and baud rate.

GPS Log Setting
There are 4 log modes: Generas | mode, vehicle mode, cycling
mode, and hiking meo de. Users can ake chonge the default
setting of these 4 modes.



Log every () seconds:
Specify the log period. For example, if specify 3 seconds, the GPS
device will log every 3 seconds.

Log every () meters:

Specify the log distance. For example, if specify 10 meters, the GPS
device will log every 10 meters.

Log over () km/h:
Specify the log speed. For example, if specify 20 km/h, the GPS
device will log when the speed is over 20 km/h.

Note: GPS device will log only when the log period, log distance, and log
speed all meet the criteria.

Data Log Memory
A bar show how many percentage of memory is  used in the

Data Logger device. Users can use “Clear Log” to clear all the
memory.

When data logger memory is full
Overwrite: Overwrite the earliest logged data.
Stop Log: Stop data logging.
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To add a new place mark, please click on the blue balloonicon, and then
click on the position of new place marker. The “Place Mark Property”
dialog will be pop up for editing.



Photos:

Description:

& IAdd Photos

Users can add photo from a file folder, or selected files.

Add photo from a folder: Menu command "“Photo” -> “Add
Photo..." ->* l:ﬁFrom Folder". Select a folder to add photo.
Add photo from selected files: Menu command “Photo™ ->

“Add Photo...” ->* = From Files”. Use Ctrl-Click, or Shift-Click to
select multiple files. @



The photo will show on the Photo View window. Users can add
comments to each photo. Users can also rotate, delete photo.

When photos are added, GPS Photo Tagger will automatically match
photo and GPS logged waypoints by time. Place marks wil be
created as a placeholder for photos.

Click on the “next photo™ and “prev photo"” buttons to browse
the photos.

Current photo and current place mark will be synchronized.

2]



Menu command “Photo” > * “"7Up|ood Photos to Flickr...” will invoke upload
wizard. Users can set “Title", “description”, “Tag", “Public or Private”,
and “Upload photo size".

If you want to upload geotagged photos directly on Flickr web

site:

You have to turn on the following option. "Your Account">"Privacy &
Permissions">"Import EXIF location data: Yes"

After the option is tured on, the uploaded photo will be put on map.

Go to Flickr > “You" > “Your map", you can browse your photos on the map

& I Shift Photo Time

Menu command “Photo” -> = Shift photo time..." wil invoke the
shift photo time window. All the photo will be added (or
subtracted) the specified time. The data will be saved in the Exif

2]



parts of Jpeg or Tiff file. After the shift, GPS Photo Tagger will automatically
match the photo and track waypoints again. User can put more than 365
in days.

Shifting photo time...

5 nuurs minutes

& I Photo Comments

Support multi-language comments. The comments will be uploaded to
Flickr, packed in the kml file.

& I Google Earth Viewing

Command “File" -> “View in Google Earth” will invoke Google
Earth to view the tracks and photos. Users have to install the
Google earth. http://earth.google.com/

22




& | Save As KMZ File

Menu command “File” -> * Q" Export as Kmz..." to save the tracks and photos
in kmz file. You can import kmz file to Google Earth. You can also send kmz
file to friends to share your trips with them as long as they have installed
Google Earth on their computers.

The picture size packed in the kmz file can be set in the options dialog. Menu
command “Tools" -> “Options” > “Google Earth” > “Photo size in KMZ".

& I Altitude Graph

Switch to “Altitude View " window will show the altitude graph. The waypoints
with photos on it will be marked with red square. Moving cursor on red square
will display the photo. You can pan left, pan right, zoomin, zoom out in the
altitude graph.

& ISpeed graph

Switch to “Speed View" window will show the speed graph. The waypoints
with photos on it will be marked with red square. Moving cursor on red
square will display the photo. You can pan left, pan right, zoom in, zoom
out in the altitude graph.

(23



& I Track Editing

Switch to folder “Track Editor” on the left window. Move the cursor
on the track will show the preselected waypoint time. Click on
track to select the whole track.

Delete this point.
Delete Selected Object
13 1 !Bansvtes
16!
Mouse right button menu command
"Delete this point” will delete the
okt s pant selected waypoint. Mous e right
X Delete Selected Object
&l eroootes button menu command
& “Delete Selected Object”
?L‘ will de lete the selected track.

@ I Save and Open Project

Menu command “File” -> “ €*Save project” will save the tracks
and photo as a project file.



™
Menu command “File” -> ™ Open project...” will open the
saved project. The project, photos, and photo comments will be
restored after the project opened.

&I Time Zone Setting

There are two time zone settings in “"GPS Photo Tagger”. One is "Photo time
zone", the otheris "D isplay time zone". "Photo time zone" is set to the same
fime zone of your digital camera. The “Display time zone™ is set for disp
laying purpose. For example, If you are an Englishman and you fravel to
United State. The “Photo fime zone" should be set to “England” because
your digital camera time zone is in England, and the display time zone
should be set to “United State”.

The “Photo time zone" by defaultis set to the PC default value. In most
of the case the default value is correct.

Menu command "Tools" ->* == Options” will invoke the options dialog.
You can set "PhotoTime Zone" in the dialog.

Options

CETEEN V) (otfiong O Degrees, Minute:

(GMT+08:00) Taipel

o [

[T ST

[ o

The “display time zone" setting is in the status bar.

(IR s (GMT +08:00) T aipei
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&I Options

Menu command “Tools" > ** «* Options..."

(TR o ) eorses,

(GMT-+08:00) Tapel

miues

Distance unit:
Metric: Kilometer / meters will be used for displaying.
Imperial: Miles / feet will be used for displaying.
Lat/Long:
Degrees, minutes, seconds: Latitude and longitude will be display like
23°12'20"
Degrees: Latitude and longitude will be display like 23.22152°
Photo Time Zone:

The time zone of your digital camera time setting
Max photo/track diff time:

The setting is used to match photo and track waypoints. Photo Tagger will
match photos and waypoints by time. It will find the nearest waypoint
time to locate the photo. Yet, if the closest waypoint time is more than the
“Max photo/track diff time", it will not match the photo.

Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command
“File" > w&E Export As KMZ..."

Preferred Language:
Set the languages for menu, buttons and messages.

2]



Appendix

Appendix A. Specifications
General
Frequency IL1,1575.42MHZ
C/A Code 1.023MHZ
Datum (WGS84
Performance Characteristics
Position Accuracy  [Without aid: 3.0m 2D-RMS
<3m CEP(50%) without SA(horizontal)
DGPS (WAAS,BEGNOS,MSAS):2.5m
[Velocity Accuracy  [Without aid: 0.1m/s
DGPS (WAAS,EGNOS,MSAS):0.05m/s
IAcceleration (Without aid:<4g
DGPS (WAAS,BGNOS,MSAS):<dg
Timing Accuracy 50 ns RMS
Reacquisition Time <13
Hot start 13
Warm start 333
Cold start 363
Sensitivity |Acquisition:-144dBm
Ttacking:-158dBm
[Update 1Hz
Dynamie
Altitude Maxinmum 18,000m




Velocity

Maximum 5135m/s

|Acceleration Maximum 4g

IPower

Input Voltage Vin : 5.0

(Work Hours 25hrs

(Battery Built-in rechargeable 750mAH Lithium battery
0

|Available Baud Rates |115200 bps

[Protocols NMEA 0183 v3.01

[Environment

Operating

Temperature -10 -~ 60°C

Storage Temperature |-20 ~ 607

Charging 0~457

[Bluetooth

Standard Fully compliant with Bluetooth V1.2

Cutput Power

0dBm (Typical),Clagsll

Range Up to 15 meters
Bluetooth Profile Serial Port Profile(SPP)
[Frequency 2.4G ~ 2.4835GHz ISM Band
Security Yes
[USE Bridge

Standard Fully compliant with USB2.0
[Full - speed 12Nbps
IDim ension 93.5 x 46 x 10.8mm

Data Log

32Mb serial Flash ROM

Up to 150,000 way points.

Log GPS data by time interval/ distance/ speed limit.

User can configure settings by using utility.

* Spec subject to changes without prior notice

28]




Checking the package content

Congratulations on your purchase of the GPT-810. Before you start using GPT-810,
please make sure if your package includes the following items. If any item is

damaged or missing, please contact your dealer at once.

- Bluetooth GPS Trip Recorder - GPT-810x 1
- USB to mini-USB cable x 1

- Traveler Power Adapter x 1 (optional)

- DCecigarette lighter adapter x 1

- Lithium rechargeable battery x 1

- CD Tool x 1 {user manual, software utility)
- User Manval x 1

- PUanti-slippad x 1

*Unit package contents may vary depending on countries without prior notice.
*NOTE: The Cigarette Adapter can only be used to charge GPT-810. Please don’t
make use of it with devices other than GPT-810.












